Jump to content
EGGTCL dot us

install package required


Pugsley

537 views

after setting up your debian/ubuntu, you may need to install the following;

 

Packages required

apt-get install curl
apt-get install openssl libssl-dev
apt-get install tcl8.6-dev tk8.6-dev
apt-get install tcllib
apt-get install tcltls
apt-get install tdom
apt-get install libtcl8.6
apt-get install tcl-trf

 

sudo apt-get install -y ant
sudo apt-get install -y gcc g++
sudo apt-get install -y libkrb5-dev libmysqlclient-dev
sudo apt-get install -y libssl-dev libsasl2-dev libsasl2-modules-gssapi-mit
sudo apt-get install -y libsqlite3-dev
sudo apt-get install -y libtidy-0.99-0 libxml2-dev libxslt-dev
sudo apt-get install -y maven
sudo apt-get install -y libldap2-dev
sudo apt-get install -y python-dev python-simplejson python-setuptools
sudo apt-get install tcl-dev tk-dev mesa-common-dev libjpeg-dev libtogl-dev
sudo apt-get install libjson0 libjson0-dev
sudo apt-get install libjson0-dbg
sudo apt-get install tcl tcl8.5 tcl8.5-dev tcllib tcl-tls

 

it may help some requirements from eggdrop tcl’s and everything..

no need to put from the source scripts/

http.tcl
json.tcl
tls.tcl

 

That’s it.

 

 

 

 

 

 

 

 

 

0 Comments


Recommended Comments

There are no comments to display.

×
×
  • Create New...