Jump to content
EGGTCL dot us

general

  • entries
    21
  • comments
    0
  • views
    1,192

Entries in this blog

package require sqlite3

"can't find package sqlite3"   package” usually means /usr/lib/pkgconfig/sqlite3.pc Or may be a missing ‘libsqlite3-tcl’ ? Suggest : try this   sudo apt-get install libsqlite3-dev libsqlite3-tcl   (Installing the package ‘sqlite3’ installs only a part of “sqlite”)                        

Pugsley

Pugsley in eggdrop

×
×
  • Create New...